summaryrefslogtreecommitdiff
path: root/bindgen-cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bindgen-cli/Cargo.toml')
-rw-r--r--bindgen-cli/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/bindgen-cli/Cargo.toml b/bindgen-cli/Cargo.toml
index 10b4d4cd..13994569 100644
--- a/bindgen-cli/Cargo.toml
+++ b/bindgen-cli/Cargo.toml
@@ -11,7 +11,7 @@ readme = "../README.md"
repository = "https://github.com/rust-lang/rust-bindgen"
documentation = "https://docs.rs/bindgen"
homepage = "https://rust-lang.github.io/rust-bindgen/"
-version = "0.63.0"
+version = "0.64.0"
edition = "2018"
# If you change this, also update README.md and msrv in .github/workflows/bindgen.yml
rust-version = "1.60.0"
@@ -21,7 +21,7 @@ path = "main.rs"
name = "bindgen"
[dependencies]
-bindgen = { path = "../bindgen", version = "=0.63.0", features = ["cli", "experimental"] }
+bindgen = { path = "../bindgen", version = "=0.64.0", features = ["cli", "experimental"] }
shlex = "1"
clap = { version = "4", features = ["derive"] }
env_logger = { version = "0.9.0", optional = true }