summaryrefslogtreecommitdiff
path: root/bindgen-cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bindgen-cli/Cargo.toml')
-rw-r--r--bindgen-cli/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/bindgen-cli/Cargo.toml b/bindgen-cli/Cargo.toml
index 76099eb0..b900d940 100644
--- a/bindgen-cli/Cargo.toml
+++ b/bindgen-cli/Cargo.toml
@@ -21,7 +21,7 @@ path = "main.rs"
name = "bindgen"
[dependencies]
-bindgen = { path = "../bindgen", version = "=0.63.0" }
+bindgen = { path = "../bindgen", version = "=0.63.0", features = ["cli"] }
shlex = "1"
clap = { version = "4", features = ["derive"] }
env_logger = { version = "0.9.0", optional = true }